Why don't use the .net 4 client profile?

Dec 5, 2011 at 5:09 PM

Installing the last version ask me for the full framework (I have the client profile already installed). Is there any reason that the program can't run on the client profile?

Coordinator
Dec 6, 2011 at 2:22 PM

I haven't made any changes that would have suddenly required the full .NET 4 framework. I can't think of any reason why it shouldn't work with just the .Net 4 client profile. I will check my installer configuration. Perhaps I have an incorrect configuration choice.

I will keep yuou posted. 

Dec 6, 2011 at 6:54 PM

Yes, the problem is the installer that force the download of the full framework.

Coordinator
Dec 6, 2011 at 8:11 PM

Ok Could I get you to try the new installer I just uploaded

Dec 6, 2011 at 9:06 PM

Perfect! thanks!

Coordinator
Dec 6, 2011 at 10:32 PM

Just wanted to confirm that it worked as you expected?

 I am using INNO Setup to build the installer. The code I was originally using did not have a version for just the client install of .Net 4.0. I found the dfeveloper had created an update and incorporated it.

Never noticed that it was not installing the client version of .Net 4.0. THanks for pointing it out.

Take Care