Scheduler

Jan 5, 2012 at 11:58 PM

Hi ijourneaux, thanks for creating this software, it works great!

The only issue I've been having is getting the scheduler to work. It seems that no matter what I try all that happens is that the Downloader opens for a couple of seconds (I can see it on the process manager) and then closes without writing anything on the log. I also tried the Applauncher that someone posted on one of your threads with the exact same result.

I'm running the latest 2.0 version (Windows properties says it's version 1.2.0 though) on Windows Server 2008.

Coordinator
Jan 6, 2012 at 1:26 PM

Have you edited the config file to change the download location to one that exists on your computer? If that isn't it, post the last few lines of the log file.

Take Care

Jan 6, 2012 at 1:37 PM

Hi, thanks for the reply.

Yes, I edited the config file. It works perfectly fine if I run it manually, the problem is when I try to automate the process with Task Scheduler. Then it just opens and closes a few seconds after without writing anything to the log file.

Here are the last lines of the log, but like I said above, I don't think they will be very useful since these are from an instance when it was started manually.

1/5/2012 6:42:50 PM - Next trailer: Tyler Perry's Good Deeds  (Trailer)1/5/2012 6:42:50 PM -     480p       http://trailers.apple.com/movies/lionsgate/gooddeeds/gooddeeds-tlr1_h480p.mov    720p       http://trailers.apple.com/movies/lionsgate/gooddeeds/gooddeeds-tlr1_h720p.mov    1080p      http://trailers.apple.com/movies/lionsgate/gooddeeds/gooddeeds-tlr1_h1080p.mov    poster     http://static.hd-trailers.net/images/tyler-perry-s-good-deeds-2515-4b5a44bc04b40-poster.jpg
1/5/2012 6:42:50 PM - Title found in exclusions list. Skipping...
1/5/2012 6:42:50 PM - Housekeeping:
1/5/2012 6:42:50 PM - Serializing exclusion list...1/5/2012 6:42:50 PM - Serialization complete.1/5/2012 6:42:51 PM - Done

Coordinator
Jan 6, 2012 at 6:41 PM

Ok. I will take a look at it over the weekend. I am suspicious that it has to do with your task setup as I run HD-Trailer.Net Downlaoder daily on my HTPC using a schedule task. I will get back yo you on it but it may be next week before I have a changce to dive it in.

Jan 6, 2012 at 6:54 PM

Cool. I saw some problems reported with older versions using the scheduler and thought the problem might still be around, but if you are using it then it's probably on my end. I'll keep digging, thanks for the help!

Jan 6, 2012 at 7:29 PM

Never mind. I installed under one user and was asking Scheduler to run the app under a different user, which of course didn't have any of the config files in the user/appdata/ folder.

Thanks for the help.

Coordinator
Jan 7, 2012 at 6:40 PM

Thanks for taking the time to uodate the status.